Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/www/jens-seiler/forum/includes/page_header.php on line 354

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/www/jens-seiler/forum/includes/page_header.php on line 362

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/www/jens-seiler/forum/includes/page_header.php on line 370

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/www/jens-seiler/forum/includes/page_header.php on line 418

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/www/jens-seiler/forum/includes/page_header.php on line 422

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/www/jens-seiler/forum/includes/page_header.php on line 426

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/www/jens-seiler/forum/includes/page_header.php on line 440
The Source of Good Bits :: View topic - no video
www.jens-seiler.de Forum www.jens-seiler.de
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

no video

 
Post new topic   Reply to topic    The Source of Good Bits Forum Index -> myPocketPC
View previous topic :: View next topic  
Author Message
guest
Guest





PostPosted: Wed Nov 03, 2004 18:52    Post subject: no video Reply with quote

I cant get it to work, i've done exactly like your guide
Back to top
Jens Seiler
Site Admin


Joined: 24 May 2003
Posts: 1138
Location: Dortmund

PostPosted: Wed Nov 03, 2004 19:23    Post subject: Reply with quote

That's not really much information you give here. Does the sample video work?
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
stoffen
Guest





PostPosted: Wed Nov 03, 2004 19:45    Post subject: Reply with quote

opps, where did the rest of the text go.

Yes your sample works perfect.
I have tuned virtualdub exactly like your guide, but when i play
the file theres no picture. Only sound.

I have installed Divx 4.12
Back to top
Jens Seiler
Site Admin


Joined: 24 May 2003
Posts: 1138
Location: Dortmund

PostPosted: Wed Nov 03, 2004 19:49    Post subject: Reply with quote

This sounds indeed weird. Can you play the video you created on your dekstop PC or does it have no picture there as well. The usual mistake one has done when there is no picture is that in the 2-pass mode the 2nd pass has accidently be done with the 1st-pass settings.
Does the file you created have a "reasonable" filesize? That is.. if it is a very small ile we can be sure there's indeed no video in it.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Guest






PostPosted: Wed Nov 03, 2004 20:15    Post subject: Reply with quote

with 2 pass, first pass the movie dont start on the computer or pda.
but with 2 pass, second pass it works on the computer. But on the pda
it sas: "Error loading audio decoder: not enough storage is avaible to complete this operation."
Back to top
Guest






PostPosted: Wed Nov 03, 2004 20:27    Post subject: Reply with quote

yeeees, i got it to work!!! Very Happy
Back to top
Jens Seiler
Site Admin


Joined: 24 May 2003
Posts: 1138
Location: Dortmund

PostPosted: Wed Nov 03, 2004 20:44    Post subject: Reply with quote

Hehe, congratulations Wink

So what did do the trick?
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Guest






PostPosted: Thu Nov 04, 2004 02:05    Post subject: Reply with quote

Changed to 2 pass, second pass and rebooted the pda.

Thanks for the guide and the help! Smile
Back to top
Stoffen
Guest





PostPosted: Fri Nov 05, 2004 17:18    Post subject: Reply with quote

Humm, when i encode with 2pass, 1 pass.
The video data is 1kb/s, and that cant be right.
Back to top
Jens Seiler
Site Admin


Joined: 24 May 2003
Posts: 1138
Location: Dortmund

PostPosted: Fri Nov 05, 2004 17:30    Post subject: Reply with quote

The first pass does not encode anything at all (only the audio, which is useless in 1st pass though). The first pass only analyzes the video stream, checks where it needs more or less compression and saves this data in a temporary file. Only in the 2nd pass the video is encoded with a variable bitrate using the information gathered during the first pass.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Stoffen
Guest





PostPosted: Fri Nov 05, 2004 17:36    Post subject: Reply with quote

Is there anyway to save the settings in VirtualDub?
Back to top
Jens Seiler
Site Admin


Joined: 24 May 2003
Posts: 1138
Location: Dortmund

PostPosted: Fri Nov 05, 2004 17:41    Post subject: Reply with quote

Ever tried "Save processing settings" in the File menu? Very Happy
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Guest






PostPosted: Fri Nov 05, 2004 17:42    Post subject: Reply with quote

Jens Seiler wrote:
Ever tried "Save processing settings" in the File menu? Very Happy


Haha, sometimes it seems like im blind Smile
Back to top
Display posts from previous:   
Post new topic   Reply to topic    The Source of Good Bits Forum Index -> myPocketPC All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
© Jens Seiler, last change: 08/07/2005